如果直接安装相应库,在运行项目时候会报以下错误
库报错.png
解决办法是安装以下模块库
Werkzeug 2.0.0

如果提示python-socketio错误,则需要安装以下Flask-SocketIO对应版本
io错误.png
pip install Flask-SocketIO==4.3.2

python使用的版本是
python版本.png

下面是一些必备三方模块对应版本号
Flask 2.1.2
Flask-SocketIO 3.0.2
frida 15.1.22
frida-tools 10.6.1
Werkzeug 2.0.0

三方库模块版本.png

最后编辑:2022年05月13日 ©著作权归作者所有

发表评论